diciembre 4, 2021

CORSA Online

Información sobre Argentina. Seleccione los temas sobre los que desea obtener más información en Corsa Online

No más WhatsApp: muchos propietarios de teléfonos inteligentes tendrán que prescindir del mensajero en unos días

En solo unos días, muchos usuarios de WhatsApp se encontrarán con un mensajero que ya no funciona. Los dispositivos Android antiguos ya no pueden usar la aplicación después de eso. Hemos resumido para usted lo que puede hacer al respecto.

Ya el 1 de noviembre, algunos usuarios de WhatsApp con dispositivos Android están siendo amenazados con el fin del soporte. Dado que el mensajero ya no puede parchear las vulnerabilidades potenciales y los programas más vulnerables a los ataques de los piratas informáticos, las luces se apagan, literalmente: los usuarios ya no pueden usar el popular mensajero.

Como se anunció ahora, será a partir de noviembre Teléfonos inteligentes con una versión anterior a Android 4.1 Ya no es compatible. Sin embargo, este cambio solo afecta a los teléfonos móviles antiguos. de acuerdo a “statistaSolo el 0,04 por ciento de todos los dispositivos Android utilizan actualmente la versión 4.0.

Puede aprender cómo averiguar qué versión de Android está instalada en su teléfono inteligente En este práctico consejo.

Ya en mayo Por cierto, WhatsApp anunció que los dispositivos Apple con sistemas operativos anteriores a iOS 10 ya no son compatibles.

WhatsApp: tenga cuidado con la información errónea sobre el fin del soporte

WhatsApp: muchos dispositivos Android más antiguos corren el riesgo de que el soporte finalice a partir de noviembre.
WhatsApp: muchos dispositivos Android más antiguos corren el riesgo de que el soporte finalice a partir de noviembre.

chip

A está operando actualmente en la red. Lista Con 43 modelos de teléfonos inteligentes, WhatsApp no ​​debería estar funcionando en noviembre. Pero esto es defectuoso. Es cierto que los modelos mencionados se entregaron con sistemas operativos más antiguos. Sin embargo, la actualización del sistema está disponible para la versión de Android o iOS que todavía es compatible con muchos de estos móviles.

Por ejemplo, el iPhone 6S, que también está en la lista, se entregó con iOS 9. Sin embargo, hay una actualización disponible para iOS 14. Aparte de eso, como se mencionó anteriormente, no se planean cambios en los requisitos del sistema de WhatsApp para iOS. Aún puede usar WhatsApp con el Samsung Galaxy S2 mencionado en la lista. Sin embargo, Android 4.1 es en realidad la última versión disponible aquí. Si los requisitos del sistema se modifican más en el futuro, lo más probable es que este móvil se elimine gradualmente.

WhatsApp: ¿Qué sucede si tengo una versión anterior en mi teléfono?

Los usuarios con sistemas operativos más antiguos en dispositivos Android o iOS pueden Ya no crea una nueva cuenta; Esto también Entonces no será posible volver a verificar la cuenta de WhatsApp existente Él es.

Dado que los operadores de aplicaciones ya no se desarrollan activamente para estos sistemas operativos, es posible que algunas funciones tampoco se utilicen.

WhatsApp en sí pueden Si continúa recibiendo mensajes, en el peor de los casos, no se mostrarán en el dispositivo. Los usuarios afectados deben comprobar lo antes posible si hay una actualización disponible o buscar un nuevo teléfono móvil con el último sistema operativo si quieren estar seguros.

El soporte de WhatsApp se detuvo: cómo reaccionan correctamente los usuarios afectados

WhatsApp: los usuarios de teléfonos inteligentes mayores están en problemas a partir de noviembre.
WhatsApp: los usuarios de teléfonos inteligentes mayores están en problemas a partir de noviembre.

chip

Los usuarios que utilicen los dispositivos afectados deben, si corresponde, obtener un archivo Versión actual del sistema operativo Instalar o buscar un archivo Un smartphone más moderno Mira a tu alrededor.

Y la razón de esto no es solo cerrar WhatsApp: los sistemas operativos obsoletos también representan un riesgo de seguridad de otras maneras, ya que pueden ser atacados a través de muchas vulnerabilidades conocidas.

WhatsApp ya no es compatible con estos sistemas operativos:

  • Versiones de Android entre 1.0 y 4.0.4
  • Versiones de iOS desde iOS 1.0.xa iOS 9.3.6

El menú correspondiente también se puede encontrar en Páginas de soporte de WhatsApp.

Prueba de chat de smartphone

READ  La retransmisión privada de iCloud está actualmente deshabilitada para algunos usuarios